Intermittent API timeout issues
Incident Report for Hayylo
Resolved
The Hayylo Actions API timeouts have been resolved.
Posted Dec 19, 2024 - 12:23 AEDT
Identified
We are aware of intermittent timeouts occurring when using the Hayylo Actions API. Our engineers are working on a solution at present.
Posted Dec 17, 2024 - 16:00 AEDT
This incident affected: Hayylo API.